您现在的位置: 华盟网 >> 漏洞 >> 网站漏洞 >> 正文

MIT Kerberos 5 requires_preauth绕过漏洞(CVE-2015-2694)

2015/6/4 作者:不祥 来源: 互联网
导读 MIT Kerberos 5 requires_preauth绕过漏洞(CVE-2015-2694),MITKerberos5requires_preauth绕过漏洞(CVE-2015-2694)发布

MIT Kerberos 5 requires_preauth绕过漏洞(CVE-2015-2694)

发布日期:2015-05-14
更新日期:2015-05-26
受影响系统:
MIT Kerberos 5 < 1.13.2
MIT Kerberos 5 1.12.x

描述:

CVE(CAN) ID: CVE-2015-2694
Kerberos是一款广泛使用的超强加密来验证客户端和服务器端的网络协议。
MIT Kerberos 5 1.12.x、1.13.2之前版本,kdcpreauth模块没有正确跟踪是否已经验证了客户端的请求,远程攻击者通过零字节的数据、任意的域名,利用此漏洞可绕过预先验证要求。
<*来源:vendor
*>
建议:
厂商补丁:
MIT
---
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:
https://github.com/krb5/krb5/commit/e3b5a5e5267818c97750b266df50b6a3d4649604
http://krbdev.mit.edu/rt/Ticket/Display.html?id=8160

本文地址:http://www.linuxidc.com/Linux/2015-05/118029.htm


MIT Kerberos 5 requires_preauth绕过漏洞(CVE-2015-2694)

本文系统(linux)相关术语:linux系统 鸟哥的linux私房菜 linux命令大全 linux操作系统

                  微信群名称:华盟黑白之道二群     华盟-黑白之道⑦QQ群: 9430885

  • 上一篇漏洞:

  • 下一篇漏洞:
  • 网友评论
      验证码
     

    关注

    分享

    0

    讨论

    2

    猜你喜欢

    论坛最新贴